
Mac OS Internet Customer Help Sheet No.1
“Connecting – General Information and First Checks”

This document has some tips for connecting your Macintosh to the internet/an intranet and utilising
these with Microsoft products such as Internet Explorer and Internet Mail And News/Outlook
Express. To connect to the internet you need three items: 1) a physical connection, 2) connection to
a host computer or direct connection to the internet and, 3) internet software.

1. PHYSICAL CONNECTION
a) If you are at work and your computer is attached to a network that has Internet access, you can

use it to connect to the Internet. This will usually be in the form of a fast Ethernet network. For
more information, check with your network administrator.

b) If you’re at home or the network at your company does not have an Internet connection, you can
use a modem to connect to the Internet by using normal telephone lines. The faster the modem,
the better. The fastest dial-up connection that most Internet Service Providers (ISP’s) support is
up to 56,600kbps. If you need a faster connection and your ISP supports it, you can install an
ISDN (Integrated Services Digital Network) line to your house but this could be expensive.

2. CONNECTION TO A HOST COMPUTER/
DIRECT CONNECTION TO THE INTERNET

a) If you are at work and your computer is attached to a network that has Internet access, check
with your network administrator for more information (see Internet Help Sheets 6 and 10).

b) If you are at home or your work network does not have an Internet connection, you need a
contract with an Internet Service Provider (ISP). ISP’s offer many levels of services. Look in
local newspapers and magazines, browse Internet/Macintosh magazines, and talk with friends to
determine what type of service you need.

3. INTERNET/INTRANET SOFTWARE
MACINTOSH OPERATING SYSTEM SOFTWARE

The Mac OS requires TCP support and preferably TCP/IP. This can be done via the MacTCP or
TCP/IP control panels available from Apple Computer. Your ISP or administrator will give you the
relevant information you need to configure these control panels correctly.

MacTCP: This was introduced with System 7.5. The latest version is 2.0.6. If you are still using
version 2.0.4 either update to a later version of System 7.5, use the update patch for the MacTCP
control panel and/or install Open Transport. All these updates are available from Apple.

TCP/IP: This was introduced with Apple’s Open Transport software. The latest update of Open
Transport is 1.1.2 or if you are using Mac OS 8.0 or later you automatically have a later version of
Open Transport installed. Open Transport 1.1.2 software is available from Apple.

Open Transport is the Microsoft preferred connection software as it is newer, faster and more stable
especially on PowerPC based computers. However, you need a 68030 processor or faster Mac to
run it and you must use one of the following system versions (no other versions are supported by
Apple): 7.1.x, 7.5.3 or 7.5.5. Contact Apple for more information on Open Transport including the
installation and setup of this software.

PROPRIETARY CONNECTION SOFTWARE
Some ISP’s such as CompuServe (0990 000200), BT Internet (0800 800001), America On Line
also known as AOL (0800 279 1234) have dedicated software packages and technical support lines
to get you on to the internet. They usually offer you the software package along with one month’s
access free. If you are interested in this approach contact the companies individually on the
telephone numbers given.
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CONNECTION SOFTWARE
If your ISP does not support PPP (Point to Point Protocol) connections, you may need to use SLIP
(Serial Line Internet Protocol) software. However, it is best to find an ISP that supports PPP
connections, because it is newer and offers better error correction and more features. There are
several different freeware PPP connection packages that enables your Macintosh to communicate
with your ISP available. Your ISP or administrator will give you the information you need to
configure your PPP software correctly.

MacPPP: This is available from Apple. It is a part of the “Open Transport 1.1.x Extras” package or
included with the “Apple Internet Connection Kit”. The best version to use in the UK is currently
v2.5 as there are known issues with versions 2.5.2 and 2.5.3.

Open Transport/PPP: This is available from Apple. It comes with Mac OS 7.6 up to Mac OS 8.1
as standard but may require a custom installation to your hard disk. If you have an earlier system
software than Mac OS 7.6 you can obtain version 1.0 from Apple as freeware. This version of PPP
requires Open Transport 1.1.1 or later.

Apple Remote Access 3.1 (or later): This is Apple’s latest dial up connection software. It comes
with Mac OS 8.5 and later as standard but may require a custom installation to your hard disk.

FreePPP: This is supplied by some UK Internet Service Providers. Otherwise try Macintosh
magazine CD-ROM’s or download it from www.rockstar.com/ppp.shtml. It is freeware and the
current version is 2.6.2. Note that older versions have lots of incompatibilities. To check which
version you have see the “Frequently Asked Questions” section below.

APPLICATIONS
World Wide Web Browser: Microsoft recommends you use Microsoft Internet Explorer but
please note that there are other browsers available on the market. Microsoft Internet Explorer is,
however, completely free. If you have Mac OS 8.0 or Mac OS 8.1 you have an installer for Internet
Explorer on your system CD in the “Internet Explorer” folder. If you have Mac OS 8.5 Internet
Explorer is installed as standard with the Mac OS “Internet Access” suite. Otherwise try Macintosh
magazine CD-ROM’s or ring for a free CD on 0345 002000. It can also be downloaded from the
internet at www.microsoft.com/ie/mac.

Email: Microsoft recommends if you are using Microsoft Internet Explorer 3.0.x to use Microsoft
Internet Mail & News whereas if you are using Explorer 4.x you should use Microsoft Outlook
Express. Please note that there are other email packages available on the market, however,
Microsoft’s Internet Mail & News/Outlook Express are completely free and complement Internet
Explorer very nicely. To get hold of Internet Mail & News or Outlook Express try Macintosh
magazine CD-ROM’s or ring for a free CD on 0345 002000. They can also be downloaded from the
internet at www.microsoft.com/ie/mac.

FTP (File Transfer Protocol): Microsoft Internet Explorer supports FTP or you could use a
dedicated FTP application such as Fetch (the current version is 3.0.3) which is available at
www.dartmouth.edu/pages/softdev/. If you have the Apple Internet Connection Kit you will find
this application either on your hard disk or on the AICK CD in the “Internet Applications” folder
inside the “Internet Connection Kit” folder.

Newsgroups: Microsoft Internet Mail & News or Outlook Express supports newsgroups or you
could use a dedicated newsgroup application such as NewsWatcher. If you have the Apple Internet
Connection Kit you will find this alternative application either on your hard disk or on the AICK
CD in the “Internet Applications” folder inside the “Internet Connection Kit” folder.

Other: There are other specialised uses of the internet for which dedicated software is required.
Once you are connected to the internet and browsing the web you will be able to find out more
information about these software packages and in most cases download them.
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FREQUENTLY ASKED QUESTIONS
Q. Is my Macintosh fast enough for the internet?
A. Look on the front of your computer. If there is a “PowerPC” logo on it then you will have no
problem. If not you will need to check with Apple on the type of 680x0 processor you have. You
are advised to have a 68030 or 68040 processor for internet access. Please note that Internet
Explorer versions 4.5 and later are only supported on a PowerPC Macintosh.

Q. How much RAM does my Macintosh have?
A. Go to your Apple menu in the top left and select either “About This Macintosh” or “About This
Computer”. Look for the line reading “Built In Memory”. You are advised to have an absolute
minimum of 8Mb (8192Kb). However, 16Mb to 32Mb or more is highly recommended.

Q. What Macintosh Operating System version am I running?
A. Go to the Apple menu in the top left hand corner of the screen and select either “About This
Macintosh” or “About This Computer”. If you chose ‘About This Macintosh’ it will read “System
Software Version” and then the information you need. If you chose ‘About This Computer’ it will
read “Mac OS…” and then the information you need. The version should start with “B1-”, this does
not stand for beta but actually for British. If you do not have B1 then you are not running a British
version of Apple’s operating system. If your Mac was purchased in the UK this could be a very big
problem (contact Apple on 0990 127753 for assistance). If your Mac wasn’t purchased in the UK
then you should be wary of what updates you install and what country specific versions of software
applications you install (contact the relevant manufacturer of the software package in question).

Q. What Macintosh Operating System do I need for the internet?
Your Version Recommended Action
B1-7.1, B1-7.1.1, B1-7.1.2 Upgrade the OS or install Open Transport 1.1.2
B1-7.5, B1-7.5Px Upgrade using System 7.5 Update 2.0
B1-7.5.1, B1-7.5.2, B1-7.5.3 Upgrade using System 7.5 Update 2.0
B1-7.5.3 Update B1-2.0 You have the option of installing System 7.5.5 Update
B1-7.5.3 Revision 2.x You have the option of installing System 7.5.5 Update
B1-7.5.5 No action required
B1-7.6 Upgrade using Mac OS 7.6.1 Update
B1-7.6.1 No action required
B1-8.0 Upgrade using Mac OS 8.1 Update
B1-8.1 No action required
B1-8.5 Upgrade using Mac OS 8.5.1 Update

Q. Should I use MacTCP or TCP/IP?
A. The MacTCP control panel is a part of “Classic Networking”. Apple has much newer
networking software known as “Open Transport” and this contains the TCP/IP control panel.
Unless for some reason you wish to stay specifically with System 7.5 or 7.5.1 you are
recommended to install Open Transport. The latest update is version 1.1.2 and is available from
Apple as a free update.

Q. I wish to stay with classic networking but what version of MacTCP do I have?
A. Double click on your hard disk icon, double click on the the “System Folder”, then double click
on the “Control Panels” folder. Select “View By Name” from the ‘View’ menu. Look down the list
for “MacTCP”. Click once on the MacTCP icon and then select “Get Info” from the ‘File’ menu.
Look down this information window for the “Version” heading. If the version is not 2.0.6 you will
need to update it (contact Apple for more information).

Q. Do I have Open Transport installed?
This is more difficult to ascertain. However, unless you are running Mac OS 8 or later you are most
certainly not running the latest publicly available version of Open Transport (Mac OS 7.6.x only
comes with version 1.1.1). Thus installing the latest available version of 1.1.2 will set you straight.
Contact Apple for this update and don’t forget to ask for “Open Transport 1.1.2 Extras” too.
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Q. How do I turn Open Transport on?
A. If you are running Mac OS 7.6 or later Open Transport is installed and is automatically switched
on. Otherwise use the “Network Software Selector” application as described in the answer below.

Q. How do I switch between Classic Networking and Open Transport?
A. Double click on your hard disk icon, then double click on the “Apple Extras” folder. Select
“View By Name” from the ‘View’ menu then look down the list for “Network Software Selector”
and double click on it. This application allows you to change between Classic Networking and
Open Transport. If you do switch you will need to restart your Macintosh before the switch actually
happens. If the Network Software Selector application is not there you are either missing parts of
your networking software or you Macintosh model/Operating System does not support classic
networking. It would be best to check with Apple on your best course of action.

Q. I know I have Open Transport installed yet my TCP/IP control panel is missing?
Q. I have a TCP/IP control panel but no MacTCP control panel? Where is it?
Q. I have installed Open Transport but where has my MacTCP control panel gone?
A. Classic networking and Open Transport are mutually exclusive. Only one of them can run at any
given time. If you double click on your hard disk icon and double click on the Apple Extras folder.
Select “View By Name” from the ‘View’ menu then look down the list for “Network Software
Selector” and double click on it. This application allows you to change between Classic Networking
and Open Transport. If you switch to Classic Networking and restart you will have a MacTCP
control panel. If you switch to Open Transport and restart you will have a TCP/IP control panel.

Q. I don’t have a TCP/IP control panel but my friend does. Can I just copy it from a floppy
disk to my System Folder?
A. Definitely NOT. You are advised to install Open Transport either from your original system
disks/CD (custom install “Networking” or “Networking and Communications”) or install Open
Transport 1.1.2 from the appropriate installer.

Q. Where do I get Open Transport from?
A. Try Macintosh magazine CD-ROMs, download it from the web or contact Apple (0990 127753).

Q. Where can I get more information on Classic Networking and Open Transport?
A. There is digital documentation for Open Transport in the form of PDF (Adobe Acrobat Reader
files). If you have installed Open Transport these should be in your “Open Transport Extras” folder
on your hard disk. If not the Open Transport 1.1.x Extras can be downloaded from Apple Software
Updates or obtained from Apple. If you have access to the world wide web additional information is
available at Apple’s own Technical Information Library http://til.info.apple.com and at
www.macintouch.com/resources.html.

Q. Where do I get MacPPP from?
A. If you have the Apple Internet Connection Kit CD you will find it on there. MacPPP can be
downloaded from Apple Software Updates (in US > Macintosh > Networking-Communications >
Other N-C) or contact Apple. It is also a part of the “Open Transport 1.1.x Extras” package.

Q. What version of MacPPP should I have?
A. UK users are recommended to have version 2.5 from Apple Computer Inc. To check this double
click on your hard disk icon, double click on the “System Folder”, then double click on the
“Extensions” folder. Select “View By Name” from the ‘View’ menu. Look down the list for “PPP”.
Click once on the PPP icon and then select “Get Info” from the ‘File’ menu. Look down this
information window for the “Version” heading. If the version does not read “2.5 ©Apple Computer,
Inc. 1995-1996” you do not have the official Apple version of MacPPP (see above to obtain it).

Q. Where do I get Open Transport/PPP from?
A. If you have Mac OS 7.6 to Mac OS 8.1 you can custom install it from your system CD-ROM.
Open Transport/PPP 1.0 can be downloaded from Apple Software Updates (in English-North
American > Macintosh > Networking-Communications > Open Transport) or contact Apple.
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Q. Where can I get more information on Open Transport/PPP?
A. There is a digital manual available for Open Transport/PPP in the form of a PDF (Adobe
Acrobat Reader file). This manual can be downloaded from Apple Software Updates.

Q. Why use Open Transport/PPP?
A. Open Transport/PPP is much faster and more stable than MacPPP especially if you are using
Mac OS 7.6 or later therefore where possible this is one of the best solutions. The disadvantage is
that Open Transport only supports a limited number of modems (these are listed in the read me file
contained on the installer disk or in the “Software Installers” folder on your system CD). Other
modems may be used by using an unsupported modem script available from the relevant
manufacturer or downloaded from the internet. A workaround is available and is explained in
Apple’s Technical Information Library, article #22041 on the web at http://til.info.apple.com.

Q. Why use FreePPP?
A. It is freeware and very popular among Mac enthusiasts with a good feature set. If Open
Transport/PPP doesn’t support your modem you may consider using this. However, please note that
neither Microsoft nor Apple can fully support the setup of this software.

Q. What version of Microsoft Internet Explorer should I use?
A. Microsoft recommends using at least version 3.01. To check which version you have locate the
icon for the Internet Explorer application on your hard disk and click on it once. Now select “Get
Info” from the ‘File’ menu. Look down this window for the “Version” heading. If the version does
not read 3.01 or higher you will need to get a newer version (see below). If you are using a
PowerPC Macintosh you are highly recommended to install Internet Explorer version 4.5 or later.

Q. Where can I get Microsoft Internet Explorer from?
A. If you have Mac OS 8.0/8.1 you have an installer for Internet Explorer on your system CD in the
“Internet Explorer” folder. If you have Mac OS 8.5 Internet Explorer 4.01 is the standard install
with the Mac OS’s “Internet Access” suite of software. Otherwise try Macintosh magazine CD-
ROM’s or ring for a free CD on 0345 002000. It can also be downloaded from the internet at
www.microsoft.com/ie/mac.

Q. How do I setup my operating system to connect to the internet?
A. See Internet Internet Help Sheets 2 to10 all of which include information on setting up and
configuring your Mac OS to connect to the internet.

PLEASE NOTE
• Microsoft strongly recommend that you backup any important data files before you attempt an

update install/restore of your system software especially any files you have in the “Documents”
folder (if you have one). To back up your files copy them to an external storage device such as a
second hard disk, SyQuest or Zip/Jaz drive. If you don’t have any of these you will need to
backup your data on to floppy disks. If you have files that are larger than 1.4Mb you will need a
third party compression application like “Stuffit Deluxe” (from Aladdin), “Disk Doubler Pro”
(from Symantec) or the shareware utilities Stuffit Lite, Compact Pro or Zip It.

• Where third party software is mentioned this is not a recommendation or endorsement by
Microsoft and the information is offered as a guideline only. Microsoft cannot guarantee the
workings of any of the third party products or Apple software mentioned.

• Microsoft can only support customers that have valid support with us. Just because you have a
Microsoft product or customer number it does not automatically entitle you to support. If you
are unsure about the validity of your support ring 0870 5010100 and quote your customer ID.

MICROSOFT UK
Telephone Support: 0870 5010100 (please have your customer number ready)

Fax: 0870 5020200 (please list your name, telephone number and customer number on the fax)
UK Faxback Information Service: 0870 5030100

UK support on line: www.microsoft.com/uk/support


